Peugeot 208 Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi Everyone,

My wife picked up her new face lift 208 Allure last weekend. After just a week it's now developed a fault with the Multi Media System. It just keeps on rebooting / resetting every 20 / 30 seconds. So isn't usable at all. Not that the service assistant would agree.

They've run a diagnostics check and found nothing at fault. Although funny enough the service assistant mentioned they had another one with the same problem. So clearly there's a software update required or maybe even a full system replacement.

Has anyone else had this problem and found the cause?

Cheers,

Garry
 

·
Premium Member
Joined
·
227 Posts
While not Peugeot specific.

Sounds like software needs reflashed by dealer / Peugeot.

Alternatively it may have a hard drive problem.

Either way, with it being new and under warranty, just book it in to dealer.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
The dealer have had the car today and have said they can't find any faults from the diagnostics. But they haven't said what they'll do next.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Further update to this, we were away last week and left the car with the dealer in the hope that they'll have a resolution to this issue.Disappointingly, but expected, the dealer has done nothing to the car and still have no explanation as to when they'll be able to fix the fault. The service assistant that we spoke to was very unhelpful and had no real interest in issue. Almost to the point where we felt that we were taking up his time by having a defect on a brand new car wasn't a big thing and that we shouldn't be bothered about it not working as it should. To say the least extremely poor customer service by the dealer all round.

Ironically the service assistant started to explain that they had a number of vehicles that have the same issue. We are therefore waiting for a response from Peugeot UK Technical support before they can do anything with the car. In the mean time my wife has to carry on using the car in the current state. She is a community Midwife and needs to make and receive phone calls while out and about. No very practical when the system keeps rebooting every few minutes.

The wife is just about ready to hand the car back to the dealer and get here money back.
 

·
Registered
Joined
·
1 Posts
Any update on this issue Maximo? Got my GTi Prestige late last week, was fine for the first few days and now whenever I use the Bluetooth the whole system crashes every couple of minutes. Was your issue resolved?
 

·
Premium Member
Joined
·
44 Posts
I've got the same problem.http://www.208ownersclub.co.uk/forum/multimedia-system-2015-fault_topic2193.html
 

·
Premium Member
Joined
·
294 Posts
is this a 65 plate model issue?
 

·
Premium Member
Joined
·
294 Posts
i am picking my new car up in a few weeks time and wondered what to look out for when i pick it up
 

·
Premium Member
Joined
·
44 Posts
It's a problem with the new updated version 208, from June this year. The software and head unit were updated to give new features, like Mirrorlink etc. I love the car and this is the only problem I've had. But it is a very annoying problem, especially as there is no fix for it at this moment in time.Symptoms are :- The screen will go blank after a few minutes and then then reboot itself and continue to do this every few minutes. You can't turn the multimedia system off on most modern cars ! So it's a case of just putting on mute. Hopefully you won't have this problem as it does appear to be quite rare at the moment. Enjoy your new carcj_208_style. It is a great car. :)
 

·
Premium Member
Joined
·
44 Posts
After 6 weeks mine is sorted. Thanks to Peugeot UK giving it a bit urgency.<div style="line-height: 16.8px;">The head unit software company, has brought out a new software updated for this problem.
<div style="line-height: 16.8px;">Mine now reads.
<div style="line-height: 16.8px;">System software - SMEG 6.1.D.R.8
<div style="line-height: 16.8px;"> CD 30468
<div style="line-height: 16.8px;"> 11.09.15
<div style="line-height: 16.8px;">

<div style="line-height: 16.8px;">Bluetooth Software - 1.2.0
<div style="line-height: 16.8px;"> CD 30468
<div style="line-height: 16.8px;"> 11.09.15
<div style="line-height: 16.8px;">

<div style="line-height: 16.8px;">Display Software - 40.19
<div style="line-height: 16.8px;"> CD 30468
<div style="line-height: 16.8px;"> 11.9.15
 

·
Premium Member
Joined
·
44 Posts
martin said:
they upgraded your unit or just swaped it to new one?

It was a software update (via usb stick) of the original head unit. They wouldn't replace the head unit, even though it was a new car. So I had to wait 6 weeks for a software update to fix the problem.
 

·
Registered
Joined
·
11 Posts
I've been having the DAB/SMEG Rebooting issue with the New 208 since June - Exactly 3 months ago.
Their temporary fix for me was disabling the DAB radio.

Apparently they were going to let me know when a solutions was out, so annoying I had to find out they have a firmware update from this forum, which is very much appreciated by the way.

I'll drop into the dealer later and keep you up to date with any advancements. Fingers crossed for a fix.
 

·
Premium Member
Joined
·
92 Posts
Thanks for the replies guys, Mrs new shape 208 allure collected in August played up on Monday with headset turning on and off. Interestingly this was after the first cold snap too over the weekend. Now ok and symptoms made me think of the old 208 display issue but now armed with this threads info it confirms what the garage service assistant said when I phoned them on Tuesday. Managed to get car in supplying main dealers, robins and day Leicester, this Saturday but assistant said they wanted it the whole morning to do a software update! Good job brother works there and in on Saturday to do it quickly ;)

Reading this thread sounds like a common problem, do we all have satnav or does it not matter, I've got a gti prestige on order so fingers crossed that works without issue just like my old 208 feline ;)
 

·
Premium Member
Joined
·
92 Posts
Took the car into the dealers and they confirmed it needs the software up date but did not do it! They downloaded it last week (4hrs they said to download) and do their own demo car that needs it doing,but after doing it they now have a non working vehicle! Dealer wants to resolve there's first before doing the wife's.
 

·
Premium Member
Joined
·
44 Posts
Mine is a non sat nav version. Not that I think that probably makes any difference. I do think dealers should be speaking to their technical department (who should be speaking to the software tech company), before just downloading this update and installing it on a car !! Mine was installed off a usb drive that was sent to the dealer from the software tech company.My dealer is Truscotts Barnstaple. Both the people in the service department have dealt with my reboot problem, through getting a solution. If your dealer wants to speak to them.
http://dealer.peugeot.co.uk/truscotts-of-barnstaple/home/?gclid=Cj0KEQjw-b2wBRDcrKerwe-S5c4BEiQABprW-HxmH_ROGczlDqXym8gW9ZNgDJbUON3fvw_1BLPHKtYaAkuv8P8HAQ
 

·
Premium Member
Joined
·
92 Posts
Many thanks Didds, my dealer is Robins & Day Leicester Centraland brother is ex master tech their. Current master tech is in contact with Coventry to resolve.According to brother even if the cars look the same with Satnav those who come with it as standard and those like the wifes when it was a free upgrade the unit and firmware are different - deep joy!
Will pass ondetails to brother.
 

·
Premium Member
Joined
·
294 Posts
got my new car wednesday, 600 miles later and my touchscreen resetting every 3 mins

did you guys solve the issue?
 

·
Premium Member
Joined
·
92 Posts
I'm still waiting for the phone call to return the car put wife's car not played up since it failed last Monday. Earliest we can get the car back in is mid Nov so hopefully by then they have an answer.
 
1 - 20 of 34 Posts
Top