Peugeot 208 Forums banner
1 - 10 of 10 Posts

·
Premium Member
Joined
·
154 Posts
Discussion Starter · #1 ·
Hi guys,
I have SMEG system in my 208 Active car, and having irritating difficulties related to bluetooth. The problem is, although i have paired my Nokia E series (E55) Symbian phone just fine, and contacts are synched just fine on each launch, WHEN an incoming call arrives and i hit "answer", usually NOTHING HAPPENS. Conversely, when i try to make a call using SMEG, nothing happens as if the bluetooth connection has failed (disconnected) silently eventhough it shows "connected".

I have the latest SMEG 3.17 smeg as well as the latest bluetooth stack.

Is there anybody having same problem?

Thanks!

Edited by: kimiraikkonen
 

·
Premium Member
Joined
·
154 Posts
Discussion Starter · #3 ·
pompe said:
Latest smeg sw is 3.20 ;)
Hmm, thanks for the info :) However, is there any change log / bug fix list applied in 3.20? Do you think 3.20 can fix Bluetooth problem(s)?

And i have 3.17 SMEG without any navigation / maps, and it has Turkish language. Where can i find the correct update file?
 

·
Registered
Joined
·
33 Posts
Worth knowing, at least in my case, that over-the-air updates of my phone have fixed Bluetooth issues with the head unit! Samsung Galaxy S3 in my case, there was a period (where Google introduced Play Music) where the two wouldn't co-operate at all and ended up steering the music from my 'phone. Good job I live in a country where I'm allowed to do that (but now a grey area where one must demonstrate full control of the vehicle, lawmakers eh?).
 

·
Registered
Joined
·
5 Posts
I've got a BT issue also, it keeps disconnecting from the phone whilst driving.This happens on a Nexus 5 and two different Blackberrys so must be the car. I get a message on the screen saying that the device received a bluetooth disconnect request, and then one or the other (but never both) of my phones will disconnect so I either lose phone calls, or music streaming.

I'm just downloading the 3.20 update to see if it fixes it.
 

·
Premium Member
Joined
·
297 Posts
G'day Pillock, I have the same BT disconnect issue. If I reconnect via the touch screen it happens again in a few minutes. If I switch the phone off/on, Nokia Lumia, it reconnects automatically and then stays connected.
 

·
Registered
Joined
·
5 Posts
Well the 3.20 update didn't fix.
I must say, at first with just one phone it was usually fine. Then I added another, and selected one to be for calls and the other to be music. That's when it seemed to start doing it every other journey or so. Now its doing it even more, sometimes within minutes of getting in the car.

I've tried deleting and reconnecting. I'll try initiating connection from phone instead and see if that helps, thanks for the advice.
 

·
Registered
Joined
·
2 Posts
I've got a BT issue also, it keeps disconnecting from the phone whilst driving.This happens on a Nexus 5 and two different Blackberrys so must be the car. I get a message on the screen saying that the device received a bluetooth disconnect request, and then one or the other (but never both) of my phones will disconnect so I either lose phone calls, or music streaming.

I'm just downloading the 3.20 update to see if it fixes it.
 
1 - 10 of 10 Posts
Top