Peugeot 208 Forums banner

1 - 20 of 37 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have my peugeot 208 gti for 3 weeks now only 1500 km have pass and i have power loss issuei go to dyno my car to know how match power loss is missing and the car produced only 169 bhp clutch power
i go to peugeot service and they can't find what is going wrong with the car .. the computer does not showing error or something that is not ok.....until now

i believe that something going wrong with turbo spoolling or pressure or the wastegate something not leave the car to boost at full level or lossing from somewhere pressure

Anyone have this issue ?

Next step is to wait untill they found the problem and after that bye bye my little peugeot this was my fifth peugeot car sinse 2006 and the last one ..

Cyprus does not have good mechanics in the peugeot service and the company that they import this cars are very very far from today
 

·
Registered
Joined
·
14 Posts
It will happen to them all at some point, along with carbon build up... just a big let down with what is a great engine when working :(
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
No still not fix.. they can't find the problem .. they connect with peugeot france and they ask them to sent some live measures from the car.. after that the answer from france was that the car is ok with the current measures and they can't find any mistake... after that they call me from service to tell me this story and they want to take the car in defferent dyno to test it again..i hope to not blow my engine ... i don't know what ealse i can do with them. They are not proffesionals to fix my car... my current dyno is 169 bhp at 4650 rpm(clutch power) 145 whp(wheel horse power) and the torque was 272 nm from 2500-3800 rpm .. the dyno run was with no load and was link 4x4 drive.... the car must be 200 hp or 197bhp at 5800 rpm and 275 nm torque from 1700-4500 rpm
 

·
Registered
Joined
·
24 Posts
Discussion Starter #7
I tell them to check the timing chain and the vvt (variable valve timing) many times but the don't want to do that because the computer not found any mistake, because this is a new car and because the factory not tell them to do that ... otherwise if they do that without the ok from the factory they wont get paying the labour hours and the parts if they need..... they can't ask from me money because of warranty so they are not go to open the engine without money....and if the problem is inside the engine nobody can find it and fix it...
 

·
Registered
Joined
·
14 Posts
Try and get them to look at the fuel trims... These will not display an error until they are around + or - 25 - 30. This should give them indication n if they are that far out will point towards timing or high pressure fuel pump.

Only thing is when I went through all this with my 207 they had no idea how to check these at the dealers! Have seen THP's with less than 1k on the clock have complete timing failure as the timing is never locked on these engines they will all eventually have the timing issue. My 207 had it done at 9k and went again at 28k. They will mention an updated tensioner which I'd imagine the 208 will all ready have... But due to the engine design there is no true fix

Hope you get it sorted...maybe worth spending a tenner and getting an obd cable or Bluetooth adapter and monitoring your trims yourself n if you find they are way out presenting it to them. This is what I ended up doing
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
Ok thanks for your help and informations i will try my best.. beleave me i'm very sad from this problems i hate the ep6cdtx
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
Update.. they give back my car without find the problem and the answer was that the car is ok.. i ask them to show me the 200 bhp that i must have and they tell me go to different dyno to test again the car to compare the two dyno runs ....i have to pay again.... i think is time for my lawyer to play with them.... and the car continue to have the same problem as before the inspection from them....

If somebody can speak with france for me from this forum to let them know what happen this may help me more with this idiots....
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
Until today still have power loss and after a second dyno run on maha this time the results was 139 bhp engine and 108 bhp wheel power 257 nm torque and they can't find in dealer garage the problem ... sorry guys hope you do not have any of you this issues for me is the END for peugeot cars and european also...... next target is japan... i have to win my money back now with my lawyer...... wish me good luck
 

·
Premium Member
Joined
·
136 Posts
So your felt a loss suddenly in power and now it's permanently like this? Or you just happened to go to the dyno and it made 170hp. Maybe they all make that?

How do you stop the carbon build up? Regular oil changes ?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #15
I felt the power loss after 1000 khm and still happen and nobody solved it until today.. the power now is just 135 bhp and 108 whp and torque 257 nm....
The consumption of fuel is to match half tank 180 kilometers only and one full tank about 290 - 320 kilometers ... they did not change any oil to the car because now has 2300 khm on and i don't use it...... i don't accept the car as is.....
 

·
Registered
Joined
·
24 Posts
Discussion Starter #16
The update news...

My car now is 2 and a half months old .. They still try to fix it and they can't . They start to change parts until they find the problem.. new turbo is comming .wait time was 15 days ,3 weeks pass and no new turbo come yet...

I call peugeot in france head office to tell them the problem i have and the answer was "we don't care about this problem it is your country's dealer problem you have to deal with them....You didn't buy this car from france you buy this car from cyprus"

Thank you Peugeot you save me..... You make faulty cars speacialy gti and after you don't care about your customer...
 

·
Premium Member
Joined
·
172 Posts
mbafalos said:
Until today still have power loss and after a second dyno run on maha this time the results was 139 bhp engine and 108 bhp wheel power 257 nm torque and they can't find in dealer garage the problem ... sorry guys hope you do not have any of you this issues for me is the END for peugeot cars and european also...... next target is japan... i have to win my money back now with my lawyer...... wish me good luck

i don't blame you going to japan for reliability, unfortunately they are inside the big eco bubble at the moment :(

speaking of peugeots though, i've clocked up 19k on my 208 1.4l and i've had no problems, but this thread is filling me with worry...
 

·
Registered
Joined
·
24 Posts
Discussion Starter #18
If you are lucky with yours is good... Other people are not happy at all with the peugeot brand specially in cyprus .. when i said japan i mean previous versions with flame engines not the eco products that sucks...

Chears... thank you for your reply
 

·
Premium Member
Joined
·
47 Posts
Hi guys sorry to hear your having problems I've got mine on 7000 km now with out
Problems touch wood but would like to hear where you
Are getting the carbon build up as a mechanic I now said not to
Buy a gti cause of the breathing and carbon problems .
 

·
Premium Member
Joined
·
158 Posts
iFrodo you will not have this problem as your is not the THP engine. This is an issue with the 1.6THP engine, was an issue an 207 and in other makes that use this engine and appears it can continue to be an issue in 208. Have not heard many reports of this so far in 208. Have 208 1.6THP150 rather than the 200 version on the GTi and have done approx. 15000 miles and not had issue. Did have this issue on previous 207, dealers reset timing and we had no further problems with it. Hope you get this sorted mbafalos.
 
1 - 20 of 37 Posts
Top