Peugeot 208 Forums banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
111 Posts
Discussion Starter #1
Hi All is anybody experiencing the same problem as me. At 29 mph I getwhining/ringing noise from the rear of the car. I dont know if its wind or tyre related it goes on up to about 50 mph and then goes. the dealer has checked wheel bearings & door seals and cant find anything wrong. My car is a Feline 115 deisel which has big wheels & tyres. Anyhelp would be appriciated.
 

·
Premium Member
Joined
·
69 Posts
Hi,


I have the same model, I noticed whining/ whistling when I first got the car - literally first40 miles , now ok .. I looked on the French Forum before I bought mine to see what faults were coming up ( As they've had it longer ) - this was one of them - and it seems someone thought it could be the air vents behind the trim in the rear 'boot' space ... there are flaps there I think - have you driven fast ! mine seemed to cure after that



Hope this helps



Rich
 

·
Premium Member
Joined
·
69 Posts
Hiya,

I would have thought so - thats about what I did - I checked mine again tonight - listened without stereo and it was fine, but definitely a noise there when I first got it, --- I noticed - on the French forum that most faults were to do with squeaks /rattles - behind dash, speakers, drivers seat, roof blinds (on our model) but nothing serious - and I'm very pleased with mine -all quiet so far. There's a clip on You Tube that shows the 208 being made - I'm sure I saw the vents on there - but It may not be that - just going by the forum - hope you sort it - if it gets that bad take it back

Rich
 
1 - 4 of 4 Posts
Top