Peugeot 208 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi all,

has appeared to someone yet the attention sign "clogged filter blah blah" followed by the sign "SERVICE" on the main screen? it urges you to read the manual and it is about "reviving" the engine filter (diesel) or sth like this.
it happened to me in the past and kept going on and off for a couple of weeks and after driving with high speed (over 100 km/hr) the sign turned finally off but then it re-appeared with a huge noise (coming from the cooling fans) and "engine problem" sign on, so i had to visit the technical support immediately. they fix it and recommended once a month to drive with over 100 km/hr for filter maintenance. no more than 25 days passed and the sign appeared again.i followed the advice and two days now it seems to be ok (the sign remained off).

anyone faced the same problem? and what about filter maintenance (diesel) ???
 

·
Registered
Joined
·
2 Posts
At last I can talk to someone with the same subject....have the same message on my 208 after 400 km and still do....at first they told me I'm driving too slow....than when I went back as msg kept on screen and they tried to remove it.....checked with computer and they did not succeed , after a couple of hours they decided to email the company , after more hours passed they changed the sensor, and it seemed that it was faulty, I still have the msg every about 400kms , it stayes on bugging me for 2 days everytime , it's a bit of a problem here in Malta as our roads are not highways but just mainroads, and to sprint the 20 8 to remove the service sometimes it's a bit of a headache, no one told me about this before I bought the car as I could have opted to petrol......mind you I do not have anything to complain about the car it's very economical.........what is your verdict?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
When i went to company, they tried to remove the sign with electronical ways and then after failing, thy emailed the company (european) etc etc, exactly the same procedure as they did with your 208. finally, they fixed the problem and they drove the car with over 120 km/hr and they told me to do the same driving once in a month. i tried to follow their advice (most roads are bad in greece and i dont have the time to do that often!) but after less than a month, same problem appeared (but not with fan noise this time,just the sign). they told me the same again and that that no other 208 appeared the same problem, thought it is sth natural for diesel filter to clog because we drive with low speed. they fix it the same way again and this time they update the elctronic system of the car and said it won't happen again (but smth bugs me that it will!!)another piece of advice: once your car is fixed, besides driving once in a month with over 100 km/hr for many miles, try to drive with "full rpm" like over 3000 rpm before u change from 2nd to 3rd etc in the gear box.
 
1 - 3 of 3 Posts
Top