Peugeot 208 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi guys,My girlfriend has linked her iPhone 4s to her 208 Active by bluetooth, but when listening to the music from the phone through the car, the track occasionally skip and judder. We've tried turning the phone off and on again but it's had no impact on the issue.

Also, I picked up my new 208 yesterday and experienced the same issue with my iPhone 5s this morning driving to work - is there anything we can try to fix this?

Thanks in advance.
 

·
Registered
Joined
·
3 Posts
I have the exact same problem, even when I connect my
iPhone 5S (iOS 7.1.1) by apple's original cable


The problem is usually triggered after call's are made
or received by the cars built in Bluetooth.

I am hoping Peugeot will have the problem fixed in the
next update for the screen..
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
It's got to be a software fault as the exact same phone worked without any errors on my 207. Slightly annoying!!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
For anyone has had encountered this issue - I've found a fix.

Usually, I'd use the bluetooth with my phone while the phone is in my trouser pocket - and this is where the skipping occurs. If I take the phone out of my pocket and put it in the little storage area with the USB port, the playback is perfect.

In all the cars I've driven, I've never had this issue (i tend to get a lot of hire cars with work), but at least I've fixed this little annoyance for the time being.
 

·
Registered
Joined
·
12 Posts
My phones been fine for months in my pocket today it decides to skip, I use the Bluetooth, both in and out of the pocket, i tried disconnecting and reconnecting from scratch with s password and nothing's sorted it :( when calling people aswell it skips then not just when you play music! Any other fixes about or am I going to have to take her into a dealership?
 

·
Registered
Joined
·
3 Posts
Glad it's not only me thats had this stutter issue with bluetooth... I've tried all sorts, assuming it was my phone at fault (HTC M8/Android Kitkat 4.4.4)...

It's a shame they dropped a clanger with the MP3/USB, not implementing gapless playback... forcing gaps in live albums & mixes... Slow as heck when reading albums in.


Anyway, my unit is on firmware SMEG 3.0.J.R7. Is it safe to upgrade using the "valid installs" linked to on here? I opted not to have the satnav with my car, but the installs here all have a NAV folder. e.g. I have found a file called "SMEG UPG SoftWare 3.20.A.R3" Should this work?
 

·
Registered
Joined
·
4 Posts
chuggy said:
For anyone has had encountered this issue - I've found a fix.

Usually, I'd use the bluetooth with my phone while the phone is in my trouser pocket - and this is where the skipping occurs. If I take the phone out of my pocket and put it in the little storage area with the USB port, the playback is perfect.

In all the cars I've driven, I've never had this issue (i tend to get a lot of hire cars with work), but at least I've fixed this little annoyance for the time being.
Same thing for me with my iPhone 5s and Sony Z3(bothBluetooth v4).Most noticeable if rest my arm over my pocket as it drops/skips then. But if I take it out my pocket and put it in the storage area I never have issues.
 
1 - 9 of 9 Posts
Top