Peugeot 208 Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
My 208 is booked in for its 25k service tomorrow which i've had booked for a while, but this week leading up to it my car has developed a problem too, which I am obviously going to mention to the dealer. Thing is its very hard to describe when you know nothing about cars lol!

This is when it happens - the engine is cold, and I am joining a dual carriageway, so i start accelerating hard to reach 70mph. However when I reach 4th gear (somewhere between 40-50mph) i'll have my foot flat on the gas and all of a sudden the engine will make a revving sound, and the needle in the rev counter will fluctuate up and down erratically! then it will seem to 'catch up' and go back to normal, but then once I then put it into 5th gear and start accelerating hard again, it will do it again, sometimes twice more! It's almost as if I have tried to press the clutch while accelerating at the same time, but in reality I havent at all, my left foot is on the mat!

Anyone got any ideas of what this may be relating to? I dont know if its an issue with the clutch, or due to the fact it only happens when the engine is cold/first sets off could it be fuel related? Or could it simply just be desperate for its service?!

I can see tomorrow being fun - me with my lack of car knowledge - trying to describe this to a receptionist lol.... :S
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
The clutch feels normal, I've not noticed a change in the clutch itself at all. And this issue never happens in lower gears, or later on in my journey. Its strange!
 

·
Premium Member
Joined
·
81 Posts
From the original description that definitely sounds like a slipping clutch. I had the exact same symptoms in my 206 a couple of years ago. You're unlikely to feel any difference as the issue isn't in the clutch pedal, it's the clutch plate and discs not having enough friction between them and the plate ends up rotating faster than the disc meaning the engine revs faster than expected for a brief moment until the clutch plates and disc bind again. Imagine two faces of sand paper pressed together, your hand on the back of one driving it to turn the other, as the sand paper wears down sometimes one piece will slip over the other! I'd take it in to have it looked at.
 

·
Premium Member
Joined
·
474 Posts
This is definitely clutch. Friction/clutch plate worn out meaning the flywheel and pressure plate cannot apply enough pressure on it to engage drive/turn it. The reason for it only happening in 4th and 5th is down to the gearing ratio. The engine has to work harder to move the car in 4th as there is a lot of resistance from the wheels to the flywheel. Whereas 1st is pull away gear. The engine doesn't need to work much to make the wheels turn. You would think it would be the opposite way round but its not. Also as said about the clutch pedal feeling different, it should. The bite should be higher however you will not notice as this has gradually creeped up over the time of you driving the car. Only way you'll notice a difference is if you get in a new car and feel that the bite is lower down the pedal stroke.

So yes, clutch has gone Im afraid.
 

·
Registered
Joined
·
2 Posts
Hi everyone.

I have exactly the same problem on my 1.4 HDi on 3rd, 4th and 5th whether it is hot or cold. I first noticed it while using cruise control. I set it for a speed higher than the one I was and when the engine started pushing to reach the defined speed the cruise control deactivated like when you push the brake or clutch.
I also noticed a different feeling on the clutch pedal when engaging 3rd, 4th and 5th almost like the gear wasn't really in.

I haven't gone to service yet. How did it went for you?

Regards.
 

·
Premium Member
Joined
·
94 Posts
Definitely the clutch. My 208 is on 25k and it's 3rd clutch in the last 10 months.

The 12-13 models seems to eat clutches. Should be done under warranty.

Mine is being returned to the dealer for the 6th and final time this week to be replaced by a newer model.
 

·
Registered
Joined
·
25 Posts
Hi everyone, I recently posted an issue with the cruise control, and found this post which is worrying me, i have booked my car with the dealer as I still have one years manufactures warranty left with another four years with FOW, what was the final verdict with the acceleration issue? I will keep you posted with regards to my original post with the dealers findings, however it makes sense if the cruise control cant control if the clutch and rev counter do not balance. I work in a computer controlled process environment, which have set points to control agitators, if the upper and lower limits don't correspond to the out put of the agi, the computer goes into alarm, so it seems that the engine management system may have a similar set up and monitors the RPM v the MPH? clutching at straws (sorry for the pun) but sounds reasonable?
 

·
Registered
Joined
·
6 Posts
M44XOF said:
Just took mine back 25556miles, new clutch to be fitted next week!

I've got exactly the same problem. Bought mine from Motorpoint three months ago and reported the problem to them at the beginning of March. It's a 14 plate and I bought it with 13000 on the clock. Initially Motorpoint told me to take it to an authorised dealer as the problem would be covered by the manufacturer's warrantee. I booked it in but was told by the dealer that it was likely to be a clutch problem which was not covered by the warrantee and cost would be £1000 plus!!!

I went back to Motorpoint and related what I had been told by the dealer. They then came out, collected the car, road tested it and returned it insisting that there was nothing wrong at all. The problem is still exactly the same and I don't know where to go from here. Any advice from any of you would be much appreciated.

Do I have any chance of getting this work done by either Motorpoint or under warrantee?
 

·
Registered
Joined
·
1 Posts
I had the same probem, car didnt accelerate after 100 kilometres/h. I was like something stop it, and the engine do something like earthquake...:p I never see or hear this before! Some people said me that is diesel quality, some said that turbo air filter wasnt so good. It happened to me twice, random times. And it was only stoped when i get clear road to accelerate and push hard the gas pedal. Noone can undestand this problem...maybe u guys know something?
 

·
Premium Member
Joined
·
195 Posts
You haven't knocked the speed limiter on have you? You can override that by putting your foot all the way to the floor and the pedal passes the 'notch'.
 

·
Registered
Joined
·
3 Posts
I had the same problem,
Its not good news I'm afraid, it is likely that your clutch is slipping

I had to replace the clutch on mine at c 25k miles and on driving to work this morning (c 50k miles now)I think it has gone again, hence, I'm on this forum trying to find out if its just my car.

you will find more posts of this nature in clutch problem reports
 

·
Registered
Joined
·
23 Posts
Keep at it, ive got mine replaced under warranty by peugeot, this is clearly a very common problem and Im thinking design fault, maybe we need to start a petition on 1.4hdi clutch isuess to present to Peugeot?
 

·
Registered
Joined
·
6 Posts
M44XOF said:
Keep at it, ive got mine replaced under warranty by peugeot, this is clearly a very common problem and Im thinking design fault, maybe we need to start a petition on 1.4hdi clutch isuess to present to Peugeot?

That's a good idea. Peugeot definitely need to be aware of the problem.
 

·
Registered
Joined
·
23 Posts
cyberirv said:
M44XOF said:
Keep at it, ive got mine replaced under warranty by peugeot, this is clearly a very common problem and Im thinking design fault, maybe we need to start a petition on 1.4hdi clutch isuess to present to Peugeot?

That's a good idea.  Peugeot definitely need to be aware of the problem.
Right, Im currantly in talks with Peugeot UK and they are conducting an investigation, I have the number for a very helpful woman and just waiting to hear back from her. Will keep posted, Cheers.
 
1 - 20 of 23 Posts
Top