Peugeot 208 Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi All,

I own a Peugeot 208 GTi - 2013 with 52,000 miles on the clock.

I had noticed my coolant was emptying every few weeks or so, I suspected there was a leak but there were no wet spots etc. It seemed to speed up over time with it being lost more rapidly as time went on (Which I suppose makes sense if a seal is going).

The coolant has gone a murky brown colour as it seems to have mixed with oil and vice versa - I assume the head gasket must have gone for this to be happening... the car is overheating but bizarrely, there's no white stuff under the oil cap and no moisture being released from the exhaust like as with usual head gasket faults.

I have a few questions -

Is this definitely the head gasket as I suspect?
Is this a common fault?
How much would you estimate it would be to have fixed?
 

·
Registered
Joined
·
1 Posts
Hi Stefaan012,

I can see this post was from a while ago. Did you get it sorted in the end?

I'm experiencing a very similar issue. Losing coolant which I've been topping up regularly, but my coolant has also turned murky brown.
Mine doesn't overheat, but it has now developed a slight misfire when cold, as a result the engine warning light has just come on.

It's going to need repairing regardless, but I'm wondering if anybody else has has similar issues or can recommend anything in particular to be aware of whilst resolving this issue?

Many thanks
 

·
Registered
Joined
·
1 Posts
It could also be the oil cooler or the oil cooler rubber gaskets. You need to get a co2 check of your coolant in the bottle to see if its the head gasket
 
1 - 3 of 3 Posts
Top