Peugeot 208 Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi there,

I bought a 208 GTi last week, its a 2013 model which has covered 40000 miles, and I love it!
Although recently when I have been putting my foot flat to the floor, there is a very loud fan like noise? Any ideas? And also the engine seems to stop wanting to rev after 4000rpm, and it doesn't feel like its pulling enough for a 200bhp car? The Engine Management Light is on, but I ran a diagnostic check on the ECU and there were no fault codes reported, but the engine light still remains.

I'm new to this kind of thing so any help at all would be greatly appreciated!

Cheers
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Sorted out the noise and lack of pulling power. Turns out the jubilee clip on the pipe going into the turbo came loose, so the pipe was hanging off. Car was running fine for a few days and now has developed a problem where the alarm goes off for no reason approximately 1 minute after locking the car? Having to resort to turning off the interior and exterior alarm system and just locking the car using the lock on the door, has anyone had this problem before? Also, fault code of P0087 has come up recently, and I've read about it being a common fault on the 208 GTi, does anyone know what the problem actually is?
Cheers once again
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top