Peugeot 208 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi everyone

I am new to the 208 gti world

I recently bought a 2013 63 plate 208 gti

The car drives great for a bit then all of a sudden i get a misfire , stip the car and turn it back on and it drives great apart from the engine management light . I checked the fault codes and it was just p1339 fault code ( cylinder3 misfire ) and the cars fan stays on for a good 5 minutes after turning it off, but today i got 2 different fault codes about other cylinders does that mean its the high pressure fuel pump , is there anyway of making 100% sure before making the expensive purchase , and can anyone tell me wheres the best place to buy a new pump
 

·
Registered
Joined
·
5 Posts
I had a similar problem, it was my coil packs, I replaced them all even though it was only one that had failed.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I fitted the new coils last night and so far the car has been going great , just waiting on the new spark plugs to arrive
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Well today i replaced all the spark plugs all new coils and the wife was on her way home from work tonight and the eml came on with a misfire, she stopped turned the car off and restarted it and misfire was away , i just scanned it for codes and there was 3 separate codes , can anyone help before i lose my mind??
 

·
Registered
Joined
·
5 Posts
Well today i replaced all the spark plugs all new coils and the wife was on her way home from work tonight and the eml came on with a misfire, she stopped turned the car off and restarted it and misfire was away , i just scanned it for codes and there was 3 separate codes , can anyone help before i lose my mind??
Aww man sorry to hear this and sorry my suggestion didn't help :(
 
1 - 7 of 7 Posts
Top