Peugeot 208 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Just a note to say for a while our 208 was stuttering when pulling away, rough between 1-2 rpm and performing increasingly poorly.

I've done a full service (air filter, spark plugs, cabin filter, oil and oil filter change) and the difference is night and day. Not surprising, all filters were completely clogged. Put in a K&N air filter which I doubt makes much difference but the general difference from a good service is one of the best improvements I've seen.

The stuttering from cold when pulling away is gone, roughness between 1-2k rpm has almost completely gone and it really picks up a lot better: throttle response particularly just after changing up a gear is a lot better which helps with accelerating our onto a dual carriageway. Even the air con seems to be working better now the cabin filter is not completely blocked. It also pulls a lot better throughout the rev range.

Well worth doing as a first port of call if you're experiencing running issues.
 

·
Registered
Joined
·
8 Posts
Hi Stew,
Thanks for the info - good to know that it made such a noticeable difference. Was everything relatively straight forward with the spark plugs & oil filter, or was it an awkward one?

Just done my air filter too - the modern type which sits at the back of the engine with the lid that screws off. I noticed when putting it all back together, despite everything being fitted correctly, the lid didn't really seat too well at the back left (when looking at the engine). It just looks pushed up a little bit, so that it doesn't quite sit flush around the bottom part of the air box. Did you have the same thing on yours?
 

·
Registered
Joined
·
3 Posts
Just going to add these key words to help others search and find when they have this issue.

Rough throttle. Rough idle. Fluctuate. Fluctuating acceleration. Kangaroo. Jump. Setting off.
 

·
Registered
Joined
·
50 Posts
I thought that changing the oil and adding a K&N filter had sorted the problem out too, however it returned for me within a couple of weeks. Didn't change the plugs though - they are being done at the MOT/service next month.

One thing I have noticed lately though, is that by driving less with economy and low revs in mind, and accelerating above 3000 rpm between 1st and 2nd gearchanges, the juddering has again vanished, for about a month now. I can still detect a flat-spot occasionally, but the annoying knocking, judder isn't currently a problem....touch wood.

Does anyone know if the ECU fitted to the 1.2 VTi is the type that "learns" and adapts to the driver's input? I'm beginning to think that it is some kind of electrical issue rather than a characteristic of the engine, as Peugeot claim.
 

·
Registered
Joined
·
50 Posts
I'm averaging 42mpg with a mix of town traffic and 50mph motorway and normal motorway driving. Can't get it above 42 with all the idling and heavy traffic.
 

·
Registered
Joined
·
4 Posts
One thing I have noticed lately though, is that by driving less with economy and low revs in mind, and accelerating above 3000 rpm between 1st and 2nd gearchanges, the juddering has again vanished, for about a month now. I can still detect a flat-spot occasionally, but the annoying knocking, judder isn't currently a problem....touch wood.
Hi all, I am new here on the forums and not much of a motorhead, so I don't have much knowledge about this. I just try to observer and learn.
Anyway, we got a 208 that is almost 5 years old.
Some months back we also started to experience some of these issues. Especially the rough idle.

For us a few trips, where I drove it into some high rpms in the lower gears like MarkC describes, did it for us. The issue was gone and it hasn't come back.
As far as I remember the problem actually started around a time, where I found the oil level being low (no alarms in the car), so I filled it up with oil. I didn't see this fixing it right away, but it might also have had some effect.

We do see some issue with fluctuating acceleration though. We just had the car in for service last week, and since then I haven't seen this I think. I know they added some nozzle cleaning stuff, so that might have helped.

As a little and maybe relevant end note, I can mention that Peugeot is changing our engine now, as it was using too much oil.
 
1 - 7 of 7 Posts
Top